30
August
(0 votes)

News

JCE Vulnerability

Many of you who use Joomla also use the popular editor JCE as your wysiwyg. A vulnerability was recently discovered in JCE that could have potentially nasty effects.  You can read more about the vulnerability here.

If you're using JCE, it's advisable that you update to the most recent version as soon as possible.  The newest version for Joomla 1.5/1.6/1.7 can be downloaded here.

If you are using our website maintenance services, your website has already been updated.

Leave a comment

Get in Touch

Newsletter